General: WIndows Mobile Can't sync in Guest mode
From CompanionLink Support
Symptoms:
In the upper half of the ActiveSync window, there will be a label describing the handheld and, on the line below, the status of the device. The label for the handheld must NOT be Guest. If it is Guest, then your data cannot synchronize with the handheld. Remove your handheld, soft-reset it and reconnect it. The status of the handheld must be connected and synchronized. Example:Pocket PC Connected. Synchronized.
Fix:
If rebooting the HH doesn't work, see AB 42867 for XP/ActiveSync OR AB 42868 for Windows Vista, Windows 7 and Windows Mobile Device Center.
Cause:
The label for the HH is guest.
Changes History:
2010-09-29 10:44:00.000 - CL_Art
2010-09-29 10:41:00.000 - CL_Art: Initial Entry